Need help accessing an Elsevier journal article?

Click here
by Matthew Conner — March 12, 2018
by Matthew Conner — March 12, 2018
  • In the instructions below Direct Export refers to the direct transmission of records from a database to the EndNote library. Filter Import refers to a two-step process involving the saving of records to the computer desktop and choosing a filter in EndNote to import the records.
  • For Windows, see Directions for Export from Databases at UC Davis (Windows)
  • For instructions in how to connect to licensed databases from off campus using the campus proxy service or vpn, see Connect From Off Campus.

Matthew Conner

Research Support Services
Subject Specialist Librarian

mconner@ucdavis.edu

530-754-7348

In this Guide:

Academic Search Complete (EBSCO)
Firefox (Direct Export)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. At Open with prompt click Choose and select EndNote program on machine and click OK.
  8. Citations will transfer.

Safari (Filter Import)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. Locate downloaded .ris file of citations.
  8. In EndNote, File>Import and choose .ris file.
  9. For Import Options select Reference Manager (RIS).
    Citations will import.

Google Chrome (Direct Export)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. Locate downloaded .ris file of citations.
  8. In EndNote, File>Import and choose .ris file
  9. Citations will import.

America History & Life (EBSCO)
Firefox (Direct Export)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. At Open with prompt, click Choose select EndNote program on machine and click OK.
    Citations will transfer.

Safari (Filter Import)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. Locate downloaded .ris file of citations.
  8. In EndNote, File>Import and choose .ris file.
  9. For Import Options select Reference Manager (RIS).
  10. Citations will import.

Google Chrome (Filter Import)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. Locate downloaded .ris file of citations
  8. In EndNote, File>Import and choose .ris file
    Citations will import.

American Periodicals Series (ProQuest)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Records will import.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .ris file.
  7. For Import Options select Reference Manager (RIS).
  8. Citations will import.

Google Chrome (Filter Import)

  1. Mark records.
  2. Click Export/Save link to open menu.
  3. Select EndNote, Citavi or Reference Manager.
  4. Records will download.
  5. In EndNote, File>Import>File.
  6. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  7. In first menu, select ProQuestDocuments…RIS.
  8. Click Import.
  9. Records will import.

Anthropology Plus (EBSCO)
Firefox (Direct Export)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. At Open with prompt, click Choose select EndNote program on machine and click OK.
  8. Citations will transfer.

Safari (Filter Import)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. Locate downloaded .ris file of citations.
  8. In EndNote, File>Import and choose .ris file.
  9. For Import Options select Reference Manager (RIS).
  10. Citations will import.

Google Chrome (Filter Import)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. Locate downloaded .ris file of citations
  8. In EndNote, File>Import and choose .ris file
  9. Citations will import.

Aquatic Sciences and Fisheries Abstracts (ProQuest)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Save.
  3. In pull-down menu, select RIS(Works with EndNote, Citavi etc.).
  4. Click Continue when prompted.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Records will import.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .ris file.
  7. For Import Options select Reference Manager (RIS).
  8. Citations will import.

Google Chrome (Filter Import)

  1. Mark records.
  2. Click Export/Save link to open menu.
  3. Select EndNote, Citavi or Reference Manager.
  4. Records will download.
  5. In EndNote, File>Import>File.
  6. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  7. In first menu, select ProQuestDocuments…RIS.
  8. Click Import.
  9. Records will import.

Art Full-Text (EBSCO)
Firefox (Direct Export)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. At Open with prompt, click Choose select EndNote program on machine and click OK.
  8. Citations will transfer.

Safari (Direct Export)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. Locate downloaded .ris file of citations.
  8. In EndNote, File>Import and choose .ris file.
  9. For Import Options select Reference Manager (RIS).
  10. Citations will import.

Google Chrome (Filter Import)

  1. Add records to folder by clicking on folder icon with plus sign next to each record.
  2. Click Folder View in right sidebar.
  3. Select records to transfer by checking the appropriate box and choose Export.
  4. Choose radio button for Direct Export to EndNote, ProCite, or Reference Manager and click Save.
  5. Records will download to your computer.
  6. In EndNote, File>Import>File.
  7. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  8. In first menu, select delivery(#).ris file.
  9. Click Import.
  10. Records will import.

ArticleFirst (OCLC)
Firefox (Filter Import)

  1. Mark records.
  2. Click Export.
  3. Select radio buttons for marked records and EndNote and click Export.
  4. At Open with prompt, click Choose.
  5. Select Endnote program.
  6. At prompt, select filter for ArticleFirst (OCLC).
  7. Records will transfer.

Safari (Filter Import)

  1. Mark records.
  2. Click Export.
  3. Select radio buttons for marked records and EndNote and click Export.
  4. At Open with prompt, click Choose.
  5. At prompt, select filter for ArticleFirst (OCLC).
  6. Records will transfer.

Google Chrome (Filter Import)

  1. Mark records.
  2. Click Export button.
  3. Click radio buttons for records selected and EndNote.
  4. Click on Export button.
  5. Records will download to your computer.
  6. In EndNote, go to File>Import>File.
  7. In window that opens, open second menu Import Option.
  8. Select Other Filters option.
  9. From list, select ArticleFirst (OCLC).
  10. Click Choose.
  11. In first menu option Select File click Choose button and locate downloaded file of form DirectExport.enw.
  12. Click Import.
  13. Files will import.

Arts and Humanities Citation Index (ISI)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. In pull-down menu, select Save to EndNote desktop.
  3. Click through automatic prompts.
  4. At Open with prompt, click Choose and select EndNote program and library and click OK.
  5. Records will import.

Google Chrome (Filter Import)

  1. Mark records to import by checking boxes.
  2. Above results, open pull-down menu Save to EndNote online and select first option Save to EndNote desktop.
  3. Click through automatic prompts. File will download with the name savedrecs(#).ciw.
  4. In EndNote, File>Import>File.
  5. In window that appears, for second menu Import Option select ISI-CE.
  6. In top menu, select file.
  7. Click Import. Records will transfer to your library.

Avery Index to Architectural Periodicals (ProQuest)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Save.
  3. In pull-down menu, select RIS (Works with EndNote, Citavi etc.).
  4. Click Continue when prompted.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Records will import.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Save.
  3. In pull-down menu, select RIS (Works with EndNote, Citavi etc).
  4. Click Continue when prompted.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .ris file.
  7. For Import Options select Reference Manager (RIS).
  8. Click Import and citations will import.

 

Google Chrome (Filter Import)

  1. Mark records.
  2. Click Save link to open menu.
  3. Select RIS (Works with EndNote, Citavi etc).
  4. Click Continue when prompted.
  5. Records will download.
  6. In EndNote, File>Import>File.
  7. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  8. In first menu, select ProQuestDocuments…RIS.
  9. Click Import.
  10. Records will import.

BIOSIS Previews (ISI)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. In pull-down menu, select Save to EndNote desktop.
  3. Click through automatic prompts.
  4. At Open with prompt, click Choose and select EndNote program and library and click OK.
  5. Records will import.

Google Chrome (Filter Import)

  1. Mark records to import by checking boxes.
  2. Above results, open pull-down menu Save to EndNote online and select first option Save to EndNote desktop.
  3. Click through automatic prompts. File will download with the name savedrecs(#).ciw.
  4. In EndNote, File>Import>File.
  5. In window that appears, for second menu Import Option select ISI-CE.
  6. In top menu, select file.
  7. Click Import. Records will transfer to your library.

Business Source Complete (EBSCO)
Firefox (Direct Export)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. At Open with prompt click Choose and select EndNote program on machine and click OK.
  8. Citations will transfer.

Safari (Filter Import)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. Locate downloaded .ris file of citations.
  8. In EndNote, File>Import and choose .ris file.
  9. For Import Options select Reference Manager (RIS).
  10. Citations will import.

Google Chrome (Filter Import)

  1. Add records to folder by clicking on folder icon with plus sign next to each record.
  2. Click Folder View in right sidebar.
  3. Select records to transfer by checking the appropriate box and choose Export.
  4. Choose radio button for Direct Export to EndNote, ProCite, or Reference Manager and click Save.
  5. Records will download to your computer.
  6. In EndNote, File>Import>File.
  7. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  8. In first menu, select delivery(#).ris file.
  9. Click Import.
  10. Records will import.

Conference Papers Index (ProQuest)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Records will import.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .ris file.
  7. For Import Options select Reference Manager (RIS).
  8. Citations will import.

Google Chrome (Filter Import)

  1. Mark records.
  2. Click Export/Save link to open menu.
  3. Select EndNote, Citavi or Reference Manager.
  4. Records will download.
  5. In EndNote, File>Import>File.
  6. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  7. In first menu, select ProQuestDocuments…RIS.
  8. Click Import.
  9. Records will import.

Ecology Abstracts (ProQuest)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Records will import.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .ris file.
  7. For Import Options select Reference Manager (RIS).
  8. Citations will import.

EconLit (ProQuest)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Records will import.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .ris file.
  7. For Import Options select Reference Manager (RIS).
  8. Citations will import.

Google Chrome (Filter Import)

  1. Mark records.
  2. Click Export/Save link to open menu.
  3. Select EndNote, Citavi or Reference Manager.
  4. Records will download.
  5. In EndNote, File>Import>File.
  6. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  7. In first menu, select ProQuestDocuments…RIS.
  8. Click Import.

EIS: Digests of Environmental Impact Statements (ProQuest)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Records will import.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .ris file.
  7. For Import Options select Reference Manager (RIS).
  8. Citations will import.

Google Chrome (Filter Import)

  1. Mark records.
  2. Click Export/Save link to open menu.
  3. Select EndNote, Citavi or Reference Manager.
  4. Records will download.
  5. In EndNote, File>Import>File.
  6. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  7. In first menu, select ProQuestDocuments…RIS.
  8. Click Import.

Environmental Sciences and Pollution Management (ProQuest)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Records will import.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .ris file.
  7. For Import Options select Reference Manager (RIS).
  8. Citations will import.

Google Chrome (Filter Import)

  1. Mark records.
  2. Click Export/Save link to open menu.
  3. Select EndNote, Citavi or Reference Manager.
  4. Records will download.
  5. In EndNote, File>Import>File.
  6. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  7. In first menu, select ProQuestDocuments…RIS.
  8. Click Import.
  9. Records will import.

ERIC (ProQuest)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Records will import.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .ris file.
  7. For Import Options select Reference Manager (RIS).
  8. Citations will import.

Google Chrome (Filter Import)

  1. Mark records.
  2. Click Export/Save link to open menu.
  3. Select EndNote, Citavi or Reference Manager.
  4. Records will download.
  5. In EndNote, File>Import>File.
  6. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  7. In first menu, select ProQuestDocuments…RIS.
  8. Click Import.
  9. Records will import.

Fish, Fisheries, Aquatic Biodiversity Worldwide (EBSCO)
Firefox (Direct Export)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. At Open with prompt click Choose and select EndNote program on machine and click OK.
  8. Citations will transfer.

Safari (Filter Import)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. Locate downloaded .ris file of citations.
  8. In EndNote, File>Import and choose .ris file.
  9. For Import Options select Reference Manager (RIS).
  10. Citations will import.

Google Chrome (Filter Import)

  1. Add records to folder by clicking on folder icon with plus sign next to each record.
  2. Click Folder View in right sidebar.
  3. Select records to transfer by checking the appropriate box and choose Export.
  4. Choose radio button for Direct Export to EndNote, ProCite, or Reference Manager and click Save.
  5. Records will download to your computer.
  6. In EndNote, File>Import>File.
  7. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  8. In first menu, select delivery(#).ris file.
  9. Click Import.
  10. Records will import.

GeoRef (ProQuest)

Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Records will import.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .ris file.
  7. For Import Options select Reference Manager (RIS).
  8. Citations will import.

Google Chrome (Filter Import)

  1. Mark records.
  2. Click Export/Save link to open menu.
  3. Select EndNote, Citavi or Reference Manager.
  4. Records will download.
  5. In EndNote, File>Import>File.
  6. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  7. In first menu, select ProQuestDocuments…RIS.
  8. Click Import.

INSPEC (ISI)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. In pull-down menu, select Save to EndNote desktop.
  3. Click through automatic prompts.
  4. At Open with prompt, click Choose and select EndNote program and library and click OK.
  5. Records will import.

Google Chrome (Filter Import)

  1. Mark records to import by checking boxes.
  2. Above results, open pull-down menu Save to EndNote online and select first option Save to EndNote desktop.
  3. Click through automatic prompts. File will download with the name savedrecs(#).ciw.
  4. In EndNote, File>Import>File.
  5. In window that appears, for second menu Import Option select ISI-CE.
  6. In top menu, select file.
  7. Click Import. Records will transfer to your library.

JSTOR
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Export link.
  3. Click link to RIS file.
  4. At Open with prompt click Choose and select EndNote program on machine and click OK.
  5. Citations will transfer.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Export link.
  3. Click link to RIS file.
  4. Locate downloaded .ris file of citations.
  5. In EndNote, File>Import and choose .ris file.
  6. For Import Options select Reference Manager (RIS).
  7. Citations will import.

Google Scholar (Filter Import)

  1. Mark records
  2. Click Export Citation.
  3. Click RIS file (EndNote, ProCite, Reference Manager).
  4. Records will download to computer as citations.ris.
  5. In EndNote, go to File>Import>File.
  6. In window that appears, for Import Option select Reference Manager (RIS).
  7. For Import File, select downloaded file.
  8. Click Import.
  9. Records will transfer.

Library Catalog

Firefox (Direct Export)

  • Mark records by clicking on push pin icon for document record.
  • Click on push pin on upper right of library page.
  • Check boxes of records to transfer.
  • Click on three above results next to “My Favorites” heading.
  • Select Export RIS.
  • Open menu for Encoding heading.
  • Select ISO-8859-1.
  • Click Download button.
  • Click e-Shelf link on upper right of screen.
  • Mark records to transfer.
  • Go to Select how to save menu on far right.
  • Choose Push to EndNote.
  • Click Go.
  • In window that opens, click Ok. (All menu options work for Encoding menu).
  • Select Open with EndNote.
  • Click OK and records will transfer.

Google Chrome (Filter Import)

  1. Mark records by clicking push pin icon for item.
  2. Click push pin icon on upper right of screen.
  3. Mark records to transfer.
  4. Go to three … above results.
  5. Select Export RIS.
  6. Select ISO-88591-1
  7. Click Download.
  8. In EndNote, go to File>Import.
  9. For Import Options menu, select Reference Manager (RIS).
  10. Browse to select file from Downloads folder, Primo_RIS_Export (#).ris
  11. Click Import and references will transfer.

 

Linguistics and Language Behavior (ProQuest)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Records will import.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .ris file.
  7. For Import Options select Reference Manager (RIS).
  8. Citations will import.

Google Chrome (Filter Import)

  1. Mark records.
  2. Click Export/Save link to open menu.
  3. Select EndNote, Citavi or Reference Manager.
  4. Records will download.
  5. In EndNote, File>Import>File.
  6. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  7. In first menu, select ProQuestDocuments…RIS.
  8. Click Import.
  9. Records will import.

Melvyl
Firefox (Direct Export)

  1. Mark records.
  2. Open Save to menu, select list, and click Save.
  3. Log in or create free WorldCat account at the prompt.
  4. In horizontal bar above results, click link your list.
  5. Mark records to be exported.
  6. Click Citations View tab. (Re-mark records for export as necessary.)
  7. In menu Export selected references select to EndNote/Reference Manager and click Export.
  8. At Open with prompt click Choose and select EndNote program on machine and click OK.
    Citations will transfer.

Safari (Filter Import)

  1. Mark records.
  2. Open Save to menu, select list, and click Save.
  3. Log in or create free WorldCat account at the prompt.
  4. In horizontal bar above results, click link your list.
  5. Mark records to be exported.
  6. Click Citations View tab. (Re-mark records for export as necessary.)
  7. In menu Export selected references select to EndNote/Reference Manager and click Export.
  8. Locate downloaded .ris file of citations.
  9. In EndNote, File>Import and choose .ris file.
  10. For Import Options select Reference Manager (RIS).
  11. Citations will import.

Google Chrome (Filter Import)

  1. Mark records.
  2. Open Save to menu, select list, and click Save.
  3. Log in or create free WorldCat account at the prompt.
  4. In horizontal bar above results, click link your list.
  5. Mark records to be exported.
  6. Click Citations View tab. (Re-mark records for export as necessary.)
  7. In menu Export selected references select to EndNote/Reference Manager and click Export.
  8. Records will download to computer as worlcat#.ris.
  9. In EndNote, File>Import>File.
  10. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  11. In first menu, select ProQuestDocuments…RIS.
  12. Click Import.
  13. Records will import.

MLA (ProQuest)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Records will import.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .ris file.
  7. For Import Options select Reference Manager (RIS).
  8. Citations will import.

Google Chrome (Filter Import)

  1. Mark records.
  2. Click Export/Save link to open menu.
  3. Select EndNote, Citavi or Reference Manager.
  4. Records will download.
  5. In EndNote, File>Import>File.
  6. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  7. In first menu, select ProQuestDocuments…RIS.
  8. Click Import.
  9. Records will import.

Oceanic Abstracts (ProQuest)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Records will import.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .ris file.
  7. For Import Options select Reference Manager (RIS).
  8. Citations will import.

Google Chrome (Filter Import)

  1. Mark records.
  2. Click Export/Save link to open menu.
  3. Select EndNote, Citavi or Reference Manager.
  4. Records will download.
  5. In EndNote, File>Import>File.
  6. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  7. In first menu, select ProQuestDocuments…RIS.
  8. Click Import.
  9. Records will import.

PAIS International (ProQuest)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Records will import.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .ris file.
  7. For Import Options select Reference Manager (RIS).
  8. Citations will import.

Google Chrome (Filter Import)

  1. Mark records.
  2. Click Export/Save link to open menu.
  3. Select EndNote, Citavi or Reference Manager.
  4. Records will download.
  5. In EndNote, File>Import>File.
  6. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  7. In first menu, select ProQuestDocuments…RIS.
  8. Click Import.
  9. Records will import.

PapersFirst (OCLC)
Firefox

  1. Mark records.
  2. Click Export.
  3. Select radio buttons for marked records and EndNote and click Export.
  4. At Open with prompt, click Choose.
  5. Select Endnote program.
  6. At prompt, select filter for PapersFirst (OCLC).
  7. Records will transfer.

Google Chrome (Filter Import)

  1. Mark records by clicking folder with plus sign
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. Locate downloaded .ris file of citations
  8. In EndNote, File>Import and choose .ris file
  9. Citations will import.

Philosopher’s Index (ProQuest)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Records will import.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .ris file.
  7. For Import Options select Reference Manager (RIS).
  8. Citations will import.

Google Chrome (Filter Import)

  1. Mark records.
  2. Click Export/Save link to open menu.
  3. Select EndNote, Citavi or Reference Manager.
  4. Records will download.
  5. In EndNote, File>Import>File.
  6. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  7. In first menu, select ProQuestDocuments…RIS.
  8. Click Import.
  9. Records will import.

Proceedings (OCLC)
Firefox (Direct Export)

  1. Mark Records.
  2. Click Export.
  3. Select radio buttons for marked records and to export to EndNote and Click Export.
  4. Follow automatic prompts to open EndNote program and library as necessary to transfer records.

Safari (Filter Import)

  1. Mark Records.
  2. Click Export.
  3. Select radio buttons for marked records and to export to EndNote and Click Export.
  4. Records file will download to computer.
  5. In EndNote, File>Import.
  6. Choose downloaded file and Proceedings (OCLC) filter to transfer records.

Google Chrome (Filter Import)

  1. Mark records by clicking folder with plus sign
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. Locate downloaded .ris file of citations
  8. In EndNote, File>Import and choose .ris file.
  9. Citations will import.

Project Muse
Firefox (Direct Export)

  1. Mark records by clicking Save Citation.
  2. Click Export Saved Citations.
  3. Click Export to EndNote.
  4. At Open with prompt, click Choose and select EndNote program and library and click OK.
  5. Records will import.

Safari (Filter Import)

  1. Mark records by clicking Save Citation.
  2. Click Export Saved Citations.
  3. Click Export to EndNote.
  4. Locate downloaded .ris file of citations.
  5. In EndNote, File>Import and choose .ris file.
  6. For Import Options select Reference Manager (RIS).
  7. Citations will import.

Google Chrome (Filter Import)

  1. Mark records by clicking Save Citation.
  2. In upper left of screen, click Export Saved Citations.
  3. Click Export to EndNote button.
  4. Citations will download to computer as Muse_citations#.ris.
  5. In EndNote, go to File>Import>File.
  6. Open menu Import Option and select Reference Manager (RIS).
  7. In menu Import File, select downloaded files.
  8. Click Import button to transfer files.

ProQuest Current Newspapers (ProQuest)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Records will import.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .ris file.
  7. For Import Options select Reference Manager (RIS).
  8. Citations will import.

Google Chrome (Filter Import)

  1. Mark records.
  2. Click Export/Save link to open menu.
  3. Select EndNote, Citavi or Reference Manager.
  4. Records will download.
  5. In EndNote, File>Import>File.
  6. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  7. In first menu, select ProQuestDocuments…RIS.
  8. Click Import.
  9. Records will import.

PsycInfo (ProQuest)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Records will import.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .ris file.
  7. For Import Options select Reference Manager (RIS).
  8. Citations will import.

Google Chrome (Filter Import)

  1. Mark records.
  2. Click Export/Save link to open menu.
  3. Select EndNote, Citavi or Reference Manager.
  4. Records will download.
  5. In EndNote, File>Import>File.
  6. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  7. In first menu, select ProQuestDocuments…RIS.
  8. Click Import.
  9. Records will import.

PubMed (NLM)
Firefox (Direct Export)

  1. Mark Records.
  2. Click Send to link.
  3. Click radio button for Citation Manager.
  4. Click Create File.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Select EndNote Library from list.
  7. Records will import.

Safari (Filter Import)

  1. Mark Records.
  2. Click Send to link.
  3. Click radio button for Citation Manager.
  4. Click Create File.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .nbib file.
  7. For Import Options select Reference Manager (RIS).
  8. One citation will import. The process must be repeated for each reference.

Google Chrome (Filter Import)

  1. Mark Records.
  2. Click Send to link.
  3. Click radio button for Citation Manager.
  4. Click Create File.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .nbib file.
  7. For Import Options select Reference Manager (RIS).
  8. One citation will import. The process must be repeated for each reference.

Readers Guide Retrospective (EBSCO)
Firefox (Direct Export)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. At Open with prompt click Choose and select EndNote program on machine and click OK.
  8. Citations will transfer.

Safari (Filter Import)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. Locate downloaded .ris file of citations.
  8. In EndNote, File>Import and choose .ris file.
  9. For Import Options select Reference Manager (RIS).
  10. Citations will import.

RILM (EBSCO)
Firefox (Direct Export)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. At Open with prompt click Choose and select EndNote program on machine and click OK.
  8. Citations will transfer.

Safari (Filter Import)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. Locate downloaded .ris file of citations.
  8. In EndNote, File>Import and choose .ris file.
  9. For Import Options select Reference Manager (RIS).
  10. Citations will import.

Google Chrome (Filter Import)

  1. Add records to folder by clicking on folder icon with plus sign next to each record.
  2. Click Folder View in right sidebar.
  3. Select records to transfer by checking the appropriate box and choose Export.
  4. Choose radio button for Direct Export to EndNote, ProCite, or Reference Manager and click Save.
  5. Records will download to your computer.
  6. In EndNote, File>Import>File.
  7. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  8. In first menu, select delivery(#).ris file.
  9. Click Import.
  10. Records will import.

Science Citation Index (ISI)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. In pull-down menu, select Save to EndNote desktop.
  3. Click through automatic prompts.
  4. At Open with prompt, click Choose and select EndNote program and library and click OK.
  5. Records will import.

Google Chrome (Filter Import)

  1. Mark records to import by checking boxes.
  2. Above results, open pull-down menu Save to EndNote online and select first option Save to EndNote desktop.
  3. Click through automatic prompts. File will download with the name savedrecs(#).ciw.
  4. In EndNote, File>Import>File.
  5. In window that appears, for second menu Import Option select ISI-CE.
  6. In top menu, select file.
  7. Click Import. Records will transfer to your library.

SciFinder (Chem Abstracts)

In order to access SciFinder from your computer at home, you must download licensed client software, available only to UCD students, faculty and staff.

You must connect to the VPN. You cannot use the proxy server or a private Internet service provider to connect to SciFinder from an off-campus computer.

Once you have successfully downloaded and configured SciFinder, go to this website to learn how to download citations from SciFinder into EndNote: http://www.cas.org/support/academic/sf/tech/index.html#most_frequent

Social Science Citation Index (ISI)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. In pull-down menu, select Save to EndNote desktop.
  3. Click through automatic prompts.
  4. At Open with prompt, click Choose and select EndNote program and library and click OK.
  5. Records will import.

Google Chrome (Filter Import)

  1. Mark records to import by checking boxes.
  2. Above results, open pull-down menu Save to EndNote online and select first option Save to EndNote desktop.
  3. Click through automatic prompts. File will download with the name savedrecs(#).ciw.
  4. In EndNote, File>Import>File.
  5. In window that appears, for second menu Import Option select ISI-CE.
  6. In top menu, select file.
  7. Click Import. Records will transfer to your library.

Sociological Abstracts (ProQuest)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Records will import.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .ris file.
  7. For Import Options select Reference Manager (RIS).
  8. Citations will import.

Google Chrome (Filter Import)

  1. Mark records.
  2. Click Export/Save link to open menu.
  3. Select EndNote, Citavi or Reference Manager.
  4. Records will download.
  5. In EndNote, File>Import>File.
  6. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  7. In first menu, select ProQuestDocuments…RIS.
  8. Click Import.
  9. Records will import.

Toxline (ProQuest)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Records will import.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .ris file.
  7. For Import Options select Reference Manager (RIS).
  8. Citations will import.

Google Chrome (Filter Import)

  1. Mark records.
  2. Click Export/Save link to open menu.
  3. Select EndNote, Citavi or Reference Manager.
  4. Records will download.
  5. In EndNote, File>Import>File.
  6. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  7. In first menu, select ProQuestDocuments…RIS.
  8. Click Import.
  9. Records will import.

Web of Knowledge/Web of Science
See: Science Citation Index

Wildlife and Ecology Studies Worldwide (EBSCO)
Firefox (Direct Export)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.
  6. Click Save.
  7. At Open with prompt click Choose and select EndNote program on machine and click OK.
  8. Citations will transfer.

Safari (Direct Export)

  1. Mark records by clicking folder with plus sign.
  2. Click Folder View.
  3. Check boxes of records to transfer.
  4. Click Export.
  5. Check radio button for Direct Export in RIS Format.

Google Chrome (Filter Import)

  1. Add records to folder by clicking on folder icon with plus sign next to each record.
  2. Click Folder View in right sidebar.
  3. Select records to transfer by checking the appropriate box and choose Export.
  4. Choose radio button for Direct Export to EndNote, ProCite, or Reference Manager and click Save.
  5. Records will download to your computer.
  6. In EndNote, File>Import>File.
  7. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  8. In first menu, select delivery(#).ris file.
  9. Click Import.
  10. Records will import.

Zoological Record Plus (ProQuest)
Firefox (Direct Export)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. At Open with prompt, click Choose and select EndNote program and library and click OK.
  6. Records will import.

Safari (Filter Import)

  1. Check boxes to mark records.
  2. Click Export.
  3. In pull-down menu, select EndNote.
  4. Click Continue when prompted.
  5. Locate downloaded .ris file of citations.
  6. In EndNote, File>Import and choose .ris file.
  7. For Import Options select Reference Manager (RIS).
  8. Citations will import.

Google Chrome (Filter Import)

  1. Mark records.
  2. Click Export/Save link to open menu.
  3. Select EndNote, Citavi or Reference Manager.
  4. Records will download.
  5. In EndNote, File>Import>File.
  6. In window that appears, in second menu Import Option choose Reference Manager (RIS).
  7. In first menu, select ProQuestDocuments…RIS.
  8. Click Import.
  9. Records will import.